General PC Help Thread - OP updated with useful links - READ

Fed up talking videogames? Why?
User avatar
Green Gecko
Director
Joined in 2008
Location: Sussex
Contact:

PostRe: General PC Help Thread - OP updated with useful links - READ
by Green Gecko » Tue Feb 07, 2017 12:05 am

I still use Winamp on windows, VLC is fine but I usually stream via Plex.
Support GRcade | t: @GRcade | FB: GRcadeUK | YT: GRcadeVideo | Twitch: GRcadeUK
User avatar
<]:^D
Member
Joined in 2008

PostRe: General PC Help Thread - OP updated with useful links - READ
by <]:^D » Tue Feb 07, 2017 12:07 am

i couldnt get on with Winamp; felt like i was on Windows 98 or something :lol:
Image
User avatar
Ironhide
Member
Joined in 2008
Location: Autobot City

PostRe: General PC Help Thread - OP updated with useful links - READ
by Ironhide » Tue Feb 07, 2017 12:41 pm

<]:^D wrote:switch to foobar.

ill send you over my config/setup if you want:

Image


I've used foobar before but I found the interface a bit awkward.

Winamp used to be my go to music player but it went downhill a while ago, it became very unstable and kept crashing/freezing.
Image
User avatar
<]:^D
Member
Joined in 2008

PostRe: General PC Help Thread - OP updated with useful links - READ
by <]:^D » Tue Feb 07, 2017 4:43 pm

i would strongly recommend switching back to foobar:

1) the interface can be customised to whatever you want. there are lots of graphic plug-ins and the editing is code-based and quite easy (i have no background in coding or anything like that)
2) its extremely stable and fast; never have crashes or slowdown.

there's a 'simpler' foobar if you want to try it: boom - http://perkele.cc/software/boom but i havent used it before.
Image
User avatar
That's not a growth
Member
Joined in 2008

PostRe: General PC Help Thread - OP updated with useful links - READ
by That's not a growth » Wed Feb 15, 2017 2:51 pm

Someone just tried to change my email address on my Rockstar social club account. I clicked on the button to reclaim my account, changed my password and activated my email address so should be OK. Should I be concerned by this, what information would they need to try this? Nothing else seems to be effected, and I've not even used the account in about a year so strawberry float knows how they knew the details.
User avatar
JiggerJay
Member
Joined in 2008
Contact:

PostRe: General PC Help Thread - OP updated with useful links - READ
by JiggerJay » Thu Feb 16, 2017 2:50 pm

Is this any good for my Dad?

http://www.ebay.co.uk/itm/AMD-7650K-Qua ... 210a1273fc His budget is like £500, He says he wants a basic family pc but something that would play *some* games, I was thinking of just leaving my steam account on there so if he wanted he could try stuff like civ 5, fallout etc. He has no need or current desire for up to date games.

Something alright but cheap!
Skarjo wrote:You can buy all the fancy houses you want, we still remember you in a bath covered in ketchup for a free copy of CSI.

Image
Instagram Twitter
User avatar
KjGarly
Member
Joined in 2008
AKA: TheArbiter
Location: Liverpool

PostRe: General PC Help Thread - OP updated with useful links - READ
by KjGarly » Fri Feb 17, 2017 8:32 am

That's not a growth wrote:Someone just tried to change my email address on my Rockstar social club account. I clicked on the button to reclaim my account, changed my password and activated my email address so should be OK. Should I be concerned by this, what information would they need to try this? Nothing else seems to be effected, and I've not even used the account in about a year so strawberry float knows how they knew the details.


Funnily enough bought GTA V yesterday and installed it last night, password wouldn't work for Rockstar Social so had to request a reset and then when I do sign in it shows my account has shared music or something 2 months ago. I haven't used Rockstar Social on PC since Max Payne 3's release.

Having a bit of a problem with an error, when my pc idles an error pops up saying 'scripted diagnostics native host has stopped working' and can I strawberry float find out what the problem is. Been happening for the last week, done memtest/sfc/reinstalled Nvidia Drivers and still have no idea whats causing it and Googling it is useless as I can see posts on various sites asking the same thing with no help.
Image
User avatar
KjGarly
Member
Joined in 2008
AKA: TheArbiter
Location: Liverpool

PostRe: General PC Help Thread - OP updated with useful links - READ
by KjGarly » Sun Feb 19, 2017 9:35 pm

Turned out to be something related to Troubleshooter which was annoying and I've no idea what would be Troubleshooting any time my PC idled. Went it to the registry and deleted everything in the scripted diagnostics folder which stopped the annoying message popping up whenever I left my PC for a few minutes but trying to troubleshoot something would still cause that error. Sorted properly now after updating to Windows Insider Program.
Image
User avatar
SugarDave
Member
Joined in 2008

PostRe: General PC Help Thread - OP updated with useful links - READ
by SugarDave » Mon Feb 27, 2017 12:12 am

Not sure if this is the best place to post it but couldn't find any dedicated audio/headphones thread. I've been using Sennheiser HD 558's for a little over two years now and I'm looking at buying a pair of Beyerdynamic DT 990's (250 ohm) to replace them. If I'm going to be hooking them up to a FiiO E10K, does that seem like a good pairing considering the higher impedance?
User avatar
Tragic Magic
Member
Joined in 2008
Location: Leicester
Contact:

PostRe: General PC Help Thread - OP updated with useful links - READ
by Tragic Magic » Wed Mar 15, 2017 7:32 pm

Are slow load times indicative of a dodgy hard drive or CPU? I'm trying to play Total War Warhammer here and I'm sitting at a loading screen for 10 minutes every time I end a battle and have to go back to the campaign map. When I quit the game, my whole system hangs like it's trying to stay alive until it manages to recover back up to its normal speed after a while. I experience the same kind of issues when I'm playing GTA V as well but most other recent games I play are fine. It does sound like the hard drive is clicking away working overtime so I wonder if it's on the way out. It's killing my enjoyment of these awesome games so I wanna find out where the problem is and get it sorted. I've also been considering the possiblity of upgrading slightly but there's no point making any plans for that if I don't know what part is causing this problem.
User avatar
Kezzer
Member
Joined in 2012

PostRe: General PC Help Thread - OP updated with useful links - READ
by Kezzer » Wed Mar 15, 2017 7:58 pm

post your specs
Image
Image
Image

Check out the Digital Combat Simulator thread for some hardcore aerial combat! | Mumble | PCGT V |
User avatar
Tragic Magic
Member
Joined in 2008
Location: Leicester
Contact:

PostRe: General PC Help Thread - OP updated with useful links - READ
by Tragic Magic » Wed Mar 15, 2017 8:19 pm

Kezzer wrote:post your specs


Motherboard - Gigabyte Z87-HD3
Processor - Intel Core i5-4670K @ 3.40GHz
8GB RAM
Nvidia GeForce GTX 770

Thank you
User avatar
SandyCoin
Member
Joined in 2008
Location: London

PostRe: General PC Help Thread - OP updated with useful links - READ
by SandyCoin » Wed Mar 15, 2017 8:42 pm

Having issues installing latest NVIDIA driver.

Tried to load up BF1 (worked fine yesterday) and was told I don't have the correct driver. Went to the nvidia site and downloaded the latest one for the GTX 750 Ti card. Tried to install as normal and came up with not compatible for my current version of Windows (10). Did a restart and it did an update though I'm not sure what it was. Again tried to install the driver but again problems. This time with something similar to this

Image

Not had an issue like this before. It doesn't seem to want to let me install the driver, but then tells me it is installed. Anyone had any issues similar recently?
-----> My Illustration Blog | My Shop <------
User avatar
Death's Head
Member
Joined in 2009

PostRe: RE: Re: General PC Help Thread - OP updated with useful links - READ
by Death's Head » Wed Mar 15, 2017 8:47 pm

Tragic Magic wrote:
Kezzer wrote:post your specs


Motherboard - Gigabyte Z87-HD3
Processor - Intel Core i5-4670K @ 3.40GHz
8GB RAM
Nvidia GeForce GTX 770

Thank you

If it is really taking 10 minutes, get task manager up when this starts and see what is running so you can rule out software.
Yes?
User avatar
Death's Head
Member
Joined in 2009

PostRe: RE: Re: General PC Help Thread - OP updated with useful links - READ
by Death's Head » Wed Mar 15, 2017 8:48 pm

SandyCoin wrote:Having issues installing latest NVIDIA driver.

Tried to load up BF1 (worked fine yesterday) and was told I don't have the correct driver. Went to the nvidia site and downloaded the latest one for the GTX 750 Ti card. Tried to install as normal and came up with not compatible for my current version of Windows (10). Did a restart and it did an update though I'm not sure what it was. Again tried to install the driver but again problems. This time with something similar to this

[img]http&#58;//i&#46;imgur&#46;com/LamlP&#46;jpg[/img]

Not had an issue like this before. It doesn't seem to want to let me install the driver, but then tells me it is installed. Anyone had any issues similar recently?

I updated last week (also 750ti) with no problem. Has there been a new update since then?
Yes?
User avatar
Ironhide
Member
Joined in 2008
Location: Autobot City

PostRe: General PC Help Thread - OP updated with useful links - READ
by Ironhide » Wed Mar 15, 2017 8:50 pm

SugarDave wrote:Not sure if this is the best place to post it but couldn't find any dedicated audio/headphones thread. I've been using Sennheiser HD 558's for a little over two years now and I'm looking at buying a pair of Beyerdynamic DT 990's (250 ohm) to replace them. If I'm going to be hooking them up to a FiiO E10K, does that seem like a good pairing considering the higher impedance?


I think that'll be fine, after all, that's what headphone amps are (mainly) for.

I was using one as a cheap DAC for a while.
Image
User avatar
Kezzer
Member
Joined in 2012

PostRe: General PC Help Thread - OP updated with useful links - READ
by Kezzer » Wed Mar 15, 2017 9:25 pm

Tragic Magic wrote:
Kezzer wrote:post your specs


Motherboard - Gigabyte Z87-HD3
Processor - Intel Core i5-4670K @ 3.40GHz
8GB RAM
Nvidia GeForce GTX 770

Thank you



is it an SSD you've got for your main drive? if not id suggest upgrading that
Image
Image
Image

Check out the Digital Combat Simulator thread for some hardcore aerial combat! | Mumble | PCGT V |
User avatar
SandyCoin
Member
Joined in 2008
Location: London

PostRe: RE: Re: General PC Help Thread - OP updated with useful links - READ
by SandyCoin » Wed Mar 15, 2017 9:26 pm

Death's Head wrote:
SandyCoin wrote:Having issues installing latest NVIDIA driver.

Tried to load up BF1 (worked fine yesterday) and was told I don't have the correct driver. Went to the nvidia site and downloaded the latest one for the GTX 750 Ti card. Tried to install as normal and came up with not compatible for my current version of Windows (10). Did a restart and it did an update though I'm not sure what it was. Again tried to install the driver but again problems. This time with something similar to this

[img]http&#58;//i&#46;imgur&#46;com/LamlP&#46;jpg[/img]

Not had an issue like this before. It doesn't seem to want to let me install the driver, but then tells me it is installed. Anyone had any issues similar recently?

I updated last week (also 750ti) with no problem. Has there been a new update since then?


Not sure tbh. My one was apparently quite old. Maybe late last year. Only reason I even checked was because it didn't let my game load.
-----> My Illustration Blog | My Shop <------
User avatar
Death's Head
Member
Joined in 2009

PostRe: General PC Help Thread - OP updated with useful links - READ
by Death's Head » Wed Mar 15, 2017 9:46 pm

Go to the Nvidea site, download the previous one and see if that installs.
Yes?
User avatar
Tragic Magic
Member
Joined in 2008
Location: Leicester
Contact:

PostRe: General PC Help Thread - OP updated with useful links - READ
by Tragic Magic » Wed Mar 15, 2017 10:05 pm

Kezzer wrote:
Tragic Magic wrote:
Kezzer wrote:post your specs


Motherboard - Gigabyte Z87-HD3
Processor - Intel Core i5-4670K @ 3.40GHz
8GB RAM
Nvidia GeForce GTX 770

Thank you



is it an SSD you've got for your main drive? if not id suggest upgrading that


Nah, I've only got a hard drive. It's a Samsung HD103SJ, probably a few years old now.

Return to “Stuff”

Who is online

Users browsing this forum: addsy0, Benzin, Bing [Bot], BTB, Bunni, chanticleer, Cuttooth, Dig Dug, Dowbocop, Frank, Kanbei, lex-man, Memento Mori, Photek, Preezy, Return_of_the_STAR, Saint of Killers, satriales, Squinty, Tineash and 47 guests