Startup gets stuck at "Conifguring Updates"

Fed up talking videogames? Why?
User avatar
Dark Ritual
Member ♥
Joined in 2010
Location: England

Startup gets stuck at "Conifguring Updates"
Postby Dark Ritual » Fri Feb 17, 2012 5:34 pm

So. A friend's laptop did a windows update recently and now whenever he tries to turn it on, Windows starts as normal, but then goes to "configure updates" before giving an option to login, then hangs on that screen permanently, never proceeding. Any ideas?
User avatar
TigaSefi
Member
Joined in 2008
Contact:

Startup gets stuck at "Conifguring Updates"
Postby TigaSefi » Fri Feb 17, 2012 5:46 pm

F8 then last known configuration.
Image

1 > 2 > 3 >>>>>>> 4 >>>>> 5
User avatar
Dark Ritual
Member ♥
Joined in 2010
Location: England

Re: Startup gets stuck at "Conifguring Updates"
Postby Dark Ritual » Sun Feb 19, 2012 1:44 pm

Didn't work.
User avatar
Delusibeta
Member
Joined in 2011
Location: Canyon

Re: Startup gets stuck at "Conifguring Updates"
Postby Delusibeta » Sun Feb 19, 2012 2:10 pm

F8 then Safe Mode? I dunno, sounds like a dodgy Windows update. Log in as Guest, if you can.
Image
User avatar
Dark Ritual
Member ♥
Joined in 2010
Location: England

Re: Startup gets stuck at "Conifguring Updates"
Postby Dark Ritual » Sun Feb 19, 2012 2:12 pm

Tried Safe Mode and restarting/shutting down too, it just repeats the process when you then try to boot normally.
User avatar
Falsey
Member ♥
Joined in 2008

Re: Startup gets stuck at "Conifguring Updates"
Postby Falsey » Mon Feb 20, 2012 9:56 am

How long have you left it?
It is never too late to give up on your dreams.
User avatar
Rex Kramer
Member
Joined in 2008
AKA: rich_brad29

Re: Startup gets stuck at "Conifguring Updates"
Postby Rex Kramer » Mon Feb 20, 2012 12:49 pm

Can you get into the system restore in safe mode? Wind it back to a previously working date.
PSN: Harmon_Smith
User avatar
Dark Ritual
Member ♥
Joined in 2010
Location: England

Re: Startup gets stuck at "Conifguring Updates"
Postby Dark Ritual » Mon Feb 20, 2012 5:50 pm

Falsey wrote:How long have you left it?


Few hours or so.

Will try the system restore.

Return to “Stuff”